2
IMAP users can't login after upgrade to 13.4.5598
Problem reported by Phil Figgins - May 1, 2015 at 9:43 AM
Resolved
Most of my users are using ActiveSync, but a few still prefer IMAP. Upon upgrading to 13.4.5598, the IMAP users get a popup in Outlook requesting the user's password. Here's what I'm seeing in the logs -
 
[2015.05.01] 12:16:53 [user ip here][39979932] [user email here] logged in
[2015.05.01] 12:16:53 [user ip here][39979932] command: 2 CAPABILITY
[2015.05.01] 12:16:54 [user ip here][39979932] command: 3 LIST "" "*"
[2015.05.01] 12:16:54 [user ip here][39979932] Exception: Index was outside the bounds of the array.
 
[2015.05.01] 12:21:10 [user ip here][34957988] command: smv7 CAPABILITY
[2015.05.01] 12:21:10 [user ip here][34957988] command: 76wx LOGIN "[user email here]" XXXX
[2015.05.01] 12:21:10 [user ip here][34957988] response: 76wx BAD invalid arguments
 
Any thoughts?

3 Replies

Reply to Thread
0
Robert Emmett Replied
May 1, 2015 at 9:56 AM
Employee Post
Phil, I'm sorry that your users are experiencing difficulties with IMAP.  There was no changes to the IMAP code so it interesting that this is occurring.  I have tested my accounts via IMAP and have no issues.  You may want to open a support ticket.  If it is found to be a bug, your ticket would be refunded.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
1
Robert Emmett Replied
May 4, 2015 at 8:40 AM
Employee Post
We have reverted the build that is available for download to 13.3 until we figure out the IMAP issue. So if you want to revert, you can just download the current one from our site.  Sorry for inconvenience.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Robert Emmett Replied
June 2, 2015 at 9:51 AM
Employee Post
Kenneth, we released SM 13.4.5603 on 7 May which contains the fix for the IMAP issue.  Please upgrade to this latest build.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread