1
Webmail issue in Windows 8.1
Problem reported by Tarkan - March 27, 2015 at 3:59 PM
Submitted
I am having this issue and I am totally confused by what is going on.
 
Our current client machines are windows 7, and everything works fine with them, however we are thinking of moving to windows 8.1, so I got a new Dell 2 in 1 laptop. When this problem with webmail hit.
 
Basic problem is my right click context menu on the folders list or the email messages list does not work on IE11.
 
I get this error in the F12 Developer tools :-
-----------
File: masks.ashx, Line: 283, Column: 42
var z=r.offset().top
Unable to get property 'top' of undefined or null reference
-----------
 
The windows 7 machines are using the same version of IE11 and the right click works fine.
 
Smartermail Server is 2008r2 running the latest v13.3, I also created a new test server running 2012r2 VM, and installed the latest smartermail on that - and the webmail for that server has the same problem!!!
 
I am not sure if this problem is related to the fact the Dell machine has a touchscreen or multi touch pad.
 
Help!! Thanks for reading.
 
 

4 Replies

Reply to Thread
0
CCWH Replied
March 28, 2015 at 1:08 AM
We have both Server 2008 R2 & 2012. We see no issues with Win 8.1 Pro endpoints and SM 13.3.
0
Paul Blank Replied
March 29, 2015 at 7:33 PM
Even if you want to stick with IE11, you should at least try both Chrome and FireFox to see if IE +Win8 (+ your parrticular model of machine?) is the issue (it probably is).  That's a good start in figuring this problem out.
0
technodevotee Replied
March 29, 2015 at 11:50 PM
Like CCWH, I regularly use Windows 8.1 and IE 11 on SM 13.3 hosted on both Windows 2008 R2 and 2012 R2 with no issues. I assume you have tried running IE without add-ons?
0
Tarkan Replied
March 30, 2015 at 3:01 AM
I have wiped the machine and installed Windows 8.1 (using MS media creation tool), and after installing the network drivers - same thing, no right click context menu and the same error as above.
 
I will install Firefox to see if the problem is still there!!
 

Reply to Thread