2
Deleted User - Delivery Faillure
Question asked by Admin ABCF - March 16, 2015 at 12:16 PM
Unanswered
Hello,
 
I deleted a user account, "a@hello.com". Since, I removed said account, everyone who emails "b@hello.com" is receiving a bounce back which indicates a delivery failure:
 
Failed Recipient: a@hello.com
Reason: The recipient does not exist
 
a@hello.com is not listed as a forwarding address for b@hello.com, nor is it associated with any groups. I've looked through just about everything in the admin panel... anyone have any ideas?

6 Replies

Reply to Thread
1
Steve Reid Replied
March 18, 2015 at 8:05 AM
It would seem to me that there is no conceivable way Smartermail is confusing two separate email accounts. If it is then this is clearly a bug. So I would open a support ticket and get them to fix this right away. You should be refunded the ticket cost.
2
CCWH Replied
March 19, 2015 at 11:59 AM
I'm with Steve on this one, however before opening a ticket I would check and double check any forwarders / aliases and any local client forwarding rules... So on the clients email client
0
Robert Emmett Replied
March 19, 2015 at 12:05 PM
Employee Post
Do you have any content filters set up?  Also, what does your delivery logs say is happening?
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Admin ABCF Replied
March 19, 2015 at 2:07 PM
There aren't any content filters set up.
 
The documentation says that the delivery logs are under Settings, however I am unable to locate them. Is it possible our account has restricted access to certain functions?
0
Davin Smyth Replied
April 28, 2015 at 10:56 AM
HI, 
 
We are experiencing the same problem. we deleted a user a long time ago and the admin account gets a bounce back stating the user does not exist.
 
The delivery logs show that the email to that user has been bounced.

No filed remain under that domain, the main accounts have no content filtering set, there are also no alias linked to send to that address either.

[2015.04.21] 07:58:46 [81921] Starting local delivery to x@x.com
[2015.04.21] 07:58:46 [81921] Bounce email written to 934327581927.eml
[2015.04.21] 07:58:46 [81921] Delivery for admin@blah.com to x@x.com has completed (Bounced)
[2015.04.21] 07:58:46 [81921] Delivery for admin@dsit.co.za to  x@x.com has completed (Bounced)

Anyone that can help, would be great to get rid of this annoying issue.

Thanks
Smarter Mail v13.3
0
Robert Emmett Replied
April 28, 2015 at 11:53 AM
Employee Post
Davin, if you have verified that you do not have a forward setup on account in question and there are no content filtering or events setup on the user, domain, or system level, then I'd recommend to open a ticket with support.  If it is found to be a bug, your ticket will be fully refunded.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread