2
SmarterMail 12 webmail default font for plain text too small...
Problem reported by John Schroeder - August 24, 2014 at 4:54 PM
Resolved
I upgraded to the latest version of SmarterMail and emails that are displayed in the webmail client for plaintext emails are showing really small...
 
http://puu.sh/b6Aet/77cd763797.png
 
It looks like the .ReadMailPlainText class in the CSS file is set to 8pt which is really small.  Is there a way to change this?  Can I add a hack to a page somewhere to resolve this?
 
John

3 Replies

Reply to Thread
2
John Marx Replied
August 24, 2014 at 6:05 PM
You can log into the site as the admin, click settings (gear icon), click Personalization and then under Custom CSS add
 
.ReadMailPlainText { font-size: 12pt !important; }
 
We do this for modifying the overall font as well as adding a background image to the login page. Going this route will also stand the test of time of doing version upgrades.
 
0
John Schroeder Replied
August 25, 2014 at 8:01 AM
Perfect, that makes sense... thanks!
0
Daniel & Angelina Musik-Comp Replied
October 27, 2015 at 5:21 PM
Instead of hacking the code I just changed the settings in 3 places.
 
[1] Administrator to the SmarterMail Program -
Click open DEFAULTS
    > USER DEFAULTS
Click on the 3rd Tab called COMPOSE and change the font size and type from this point on [not retroactive unfortunately]. Tahoma 14 works quite nicely as my default for all of my clients.
 
 
[2] Administrator to a Domain
Click open ADVANCED SETTINGS
    > USER Profile Settings
Click on the 3rd Tab called COMPOSE and change the font size and type from this point on [not retroactive unfortunately]. Tahoma 14 works quite nicely as my default for all of my clients.
 
 
[3] Logged in as a User
Click open ADVANCED SETTINGS
    > USER Profile Settings
Click on the 3rd Tab called COMPOSE and change the font size and type from this point on [not retroactive unfortunately]. Tahoma 14 works quite nicely
 
Cheers! 
Angelina
 

Reply to Thread