6
UTC +1 wrong date with german settings
Problem reported by mark - February 28, 2015 at 2:47 AM
Submitted
If I add a task for every year in Webmail-Smartermail. The task is 1 day later. In Webmail I can see the task 1 day later. On Phone or tablet the task is show correct (Exchange Active Sync).
I use timzone (UTC +1) German settings. SM  13.3.5535.
The settings on Server, Computer and Smartermal are the same (UTC +1).
When I use UTC +0 the Task is correct in Webmail. Is this a bug?

13 Replies

Reply to Thread
0
Ronald Voigt Replied
March 9, 2015 at 6:35 AM
Hi there,
 
seems to be a similar problem with the birthdates in contacts: If I add or change a birthday via iPhone and sync, it is -1 day. I'm using smartermail 13.3.5535 and UTC +1 (Germany)
 
See similar thread 'Birthday changes...'
 
Thanks for any help.
 
Ronald
0
Jason Kehoe Replied
March 16, 2015 at 12:07 PM
I think we are seeing a similar issue. This is what we are seeing:
 
I did an entry of a re-occurring appointment, board meetings.  I tried the "third" of each day: Sunday, Monday, Tuesday, Wednesday, Thursday, Friday, and Saturday.  Every one was recorded the day before on my smarter-mail calendar.
Most interesting part:  I sync the calendar to my iPhone.  On the iPhone calendar the board meetings post correctly.
Anyone know why this could be happening?
 
 
2
Steve Reid Replied
March 18, 2015 at 8:08 AM
As this is clearly a bug, One of you should submit a support ticket so Smartertools can get all the info they need to fix this asap.
 
These kind of obvious bugs are prime candidates for support tickets. Because if it's a bug the ticket is refunded.
1
Ronald Voigt Replied
March 18, 2015 at 4:22 PM
I already submitted a support-ticket in 2013: [16E-18D73F17-0A2E].
1
Robert Emmett Replied
March 19, 2015 at 3:48 PM
Employee Post
Mark and Ronald, please contact our support for custom build 13.3.5556.  This should fix the Webmail calendaring issues.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Ronald Voigt Replied
March 20, 2015 at 3:59 AM
Thank you for the information.
 
For there is no way for me to contact the support without a ticket (at least I didn´t find a way), it would be nice, if the support contacts me via email.
1
Employee Replied
March 20, 2015 at 8:03 AM
Employee Post
We have a custom build that should resolve this issue.  If you can send and email to sales@smartertools.com we will be able to send you this build.  You can put it to my attention Brian.
0
Ronald Voigt Replied
March 20, 2015 at 1:00 PM
I think you've got it!
 
I'm going to test it more at the weekend, but the first few tests worked fine.
 
For I don't use tasks with smartermail, I give the floor to Mark...
1
mark Replied
March 21, 2015 at 2:53 AM
I tested Smartermail with tasks and worked fine. The task for every year in Webmail-Smartermail is now correct with german settings (UTC +1)
1
Ronald Voigt Replied
March 25, 2015 at 10:05 AM
I tested around some time with the birthdate of contacts, everything works fine. Many thanks for managing this issue!!
 
Next week we get daylight-time in Germany, I will test if this matters...
0
Ronald Voigt Replied
March 26, 2015 at 2:31 AM
Now I realized a new issue, which may result from the obove solution:
 
- two appointments for March 25 and 26, both at 7 pm changed to 8 pm in the webinterface.
- in iPad, iPhone and Outlook (all synched by CalDAV) the appointments stayed by 7pm !!
 
So now I have two different schedules for these appointments: In the webinterface it is 8 pm, in the synched devices it is 7 pm.
 
Tmezone is set to UTC +1 (Rome, Paris, Berlin, ...)
 
The appointments were created before installing the custom build 13.3.5556.
0
Ronald Voigt Replied
March 26, 2015 at 2:32 AM
Creating a new appointment seems to work fine: Both iphone and webinterface show the correct time.
0
Ronald Voigt Replied
April 29, 2015 at 8:49 AM
I tested around with daylight-saving time in Germany: No more errors up to now with the-birth-date issue.

Reply to Thread