1
SMTP issue when using Microsoft Outlook 2013
Problem reported by Vicky Vandendriessche - January 4, 2014 at 12:55 PM
Submitted
Hello,
 
I moved my smartermail to a new location and I tried to setup SMTP authentication (which was not active on my old server)
I tried to setup a few things and i have followed few steps from the forum but i keep failing it in outlook.
 
i'll give more info :
in my smartermail admin pages, the settings require SMTP is enabled + relay to "Nobody" is selected.
The SMTP port i'm using is 25 now , i have tested 587 too already but unlucky.
im sure all things are open in firewall and i tried with disabled firewall too just to be sure.
 
when im in outlook account settings, i can select on more settings tab "outgoing server", then check My outoging server SMTP requires authentication , with next selected option "log on using" and then my correct email and password.
 
The error message is :
Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).
 
the same error message appears when i select the option "use same settings as my incomming mailserver" as outgoing server settings.
 
so i can receive mails , but its impossible to send emails at this time.
 
any one who can help me please?
 
thanks in advance
 
Kind regards
Vicky
 

2 Replies

Reply to Thread
0
Employee Replied
January 13, 2014 at 10:42 AM
Employee Post
Hi Vicky from the desktop that you have Outlook installed on can you telnet over port 25 to your email server?  If so what type of response do you receive? 
0
Randy Armbrecht Replied
January 24, 2014 at 12:54 PM
When you were trying port 587 in your client, did you bind that port from within SmarterMail first?  You should also check to be sure port 587 is open in your firewall/router if you are going to use or try port 587 for an SMTP setting.  You can do a telnet test to your server on port 587 (telnet mail.example.com 587) just like Brian had suggested to do on the port 25.

Reply to Thread