1
How to change the value of [%URL%]
Question asked by Reza Ordoubadi - January 21, 2015 at 12:46 AM
Answered
I installed smart track on my server and we use it from internet and lan. But when it send Email such as email for email verification the link is lan ip address. How can i force it to put name instead of IP address? I find message template for it and it uses %URL% but I can not find where can I change it?

3 Replies

Reply to Thread
0
Rod Lasky Replied
January 21, 2015 at 8:34 AM
Employee Post
Hi Reza.  It sounds like you may be using an IP address in your base URL.  Check that setting in Settings >> System Settings >> General Settings >> SmarterTrack Base URL.  If that value is an IP Address, change it to your FQDN.
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Reza Ordoubadi Replied
January 23, 2015 at 11:23 PM
The bottom link address is correct but the top one is incorrect.
0
Steve Reid Replied
January 27, 2015 at 9:56 AM
This this problem may happen with the built in webserver. If you switch to IIS the problem should be resolved.

Reply to Thread