1
SMail listening on port 80
Question asked by Chris Comley - April 3 at 8:44 AM
Unanswered
I thought from what I've read in the instructions that SMail should listen on port 80, as well as 9998. I was getting a 404-not-found from my Server 2008 installation, but I found that Process ID 4 (System) was listening on port 80. So I found out how to disable the HTTPS.SYS module - System no longer listens on port 80. But now *nothing* listens on 80.
 
I would rather not have to give out a port number as part of the URL for users. Is there any way to fix up a link so SM either listens on 80, or the traffic is redirected, without every user having to do something?
 
NOTE - IIS is NOT installed on this server. Just Sql Svr and, now Smartermail.

Reply to Thread