1
Unable to search logs
Problem reported by Leo Novelli - January 3 at 5:49 PM
Resolved
I am unable to search the Delivery and SMTP logs (possibly the other logs as well). Every time I search the logs I get an error stating "No results found".

4 Replies

Reply to Thread
0
Linda Pagillo Replied
January 4 at 11:25 AM
Leo... try a different browser and see if it works.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
0
Leo Novelli Replied
January 4 at 12:54 PM
For some odd reason the search logs feature is now working (using OS X and Safari). I also tested it using Firefox and Chrome on OS X as well as Edge on Win10. All are currently working but when I click on the start or end date using Edge a date selection window opens. This doesn't happen using any browser on OS X.
0
Linda Pagillo Replied
January 4 at 1:22 PM
This is something the ST folks would need to look at as well. Sounds like they need to make everything backwards compatible. Not sure if they are going to do that since IE is basically obsolete now.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
0
Andrea Rogers Replied
March 28 at 3:30 PM
Employee Post
In the latest build, 16.0.6292, I'm finding that searching the logs works as expected. I'm going to mark this as Resolved, so please let me know if you're seeing any different behavior. 
 
Thanks,
Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread