1
WebSitePanel 1.2.1 and Smartermail 15.x
Question asked by Samuel Morgan - September 2, 2016 at 9:03 AM
Unanswered
Is anyone using WebSitePanel 1.2.1 with Smartermail 15.x, I currently have version 5 but plan to upgrade and am hoping it wont break the integration with WebSitePanel.

1 Reply

Reply to Thread
0
Scarab Replied
September 2, 2016 at 11:12 AM
It should, although it should also be noted that development for WebSitePanel ended in August 2015 and has since been forked to MSPControl and SolidCP.
 
We migrated our WebSitePanel installation a couple months back to MSPControl about the same time we finally got around to upgrading from v14 to v15 of SmarterMail and the newer version of SmarterMail does work fine with MSPControl. It should work still with WebSitePanel, in theory, but I can't say for certain.

Reply to Thread