2
/MailConfigDataSet/SpamOptions/SpfSrsEnabled tag is not found in config file.
Problem reported by Kevin Swanzey - April 21, 2016 at 3:52 AM
Being Fixed
Help please.
 
When I try to make smartermail 15.0.5949 the plesk 12.5.30 default mail server I get the following message
 
Error: Unable to set SmarterMail Server 15.0.5949 as the default Mail Server: defpackagemng failed: /MailConfigDataSet/SpamOptions/SpfSrsEnabled tag is not found in config file.
at (SmarterMail::SMProvider::enableSRS line 1955)
at doSetPackage(mailserver, smartermail)(VPackageManager::doSetPackage line 419)
at setDefault(mailserver, smartermail)(VPackageManager::setDefault line 362)
at (VPackageManager::setDefault line 381)
at execute console command --set(vconsoleapp::start line 100)
at execute "C:\Program Files (x86)\Parallels\Plesk\admin\bin\defpackagemng.exe" --set "--type=mailserver" "--default=smartermail"(vconsoleapp::run line 117)
(Error code 1)
 
 

1 Reply

Reply to Thread
0
Derek Curtis Replied
April 22, 2016 at 8:45 AM
Employee Post
Hi, Kevin
 
We actually contacted Plesk about this. From what I understand they will be releasing a patch for Plesk to address the issue. It stems from the spam settings being moved to their own config file. Unfortunately, I don't have an ETA for that patch. 
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread