2
Cyren Service having intermittent issues 4/13/2016
Problem reported by CCC - April 13, 2016 at 8:37 AM
Resolved

Service Alert for CYREN Anti-Spam service

Intermittent response for the CYREN Anti-Spam service as of 12:00 UTC.

The issue is under investigation and CYREN teams are working on resolution. 

During this time window you may encounter a few error messages in your logs and temporary failover to one of the other fully operational Data Centers.

https://www.cyren.com/service-status.html

16 Replies

Reply to Thread
2
Andrea Rogers Replied
April 13, 2016 at 8:59 AM
Employee Post
Thank you for the report! We've posted statuses on our social media accounts as well. You can follow those for updates as the issue with Cyren resolves. In the meantime, we recommend disabling Cyren and using SmarterMail's built-in spam resources in order to avoid processing delays in the spool
Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
2
CCC Replied
April 13, 2016 at 9:19 AM
No problem, hope this update helps some other Smartermail Admins out there.
 
Here are a few relevant links so those with spool backups don't have to go digging.
 
Smarter Tools Recommended Spam Settings
 
Bruce's Anti-spam Document
1
Andrea Rogers Replied
April 13, 2016 at 10:01 AM
Employee Post
Looks like Cyren has given the all-clear on their Service Status page:
"Update - as of 16:05 UTC the Anti-Spam service in all Data Centers is fully operational."
 
If you disabled the Cyren spam check while the issue was occurring, you can now re-enable it within SmarterMail. 
Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
CCC Replied
April 13, 2016 at 10:08 AM
Just turned Cyren back on.  Spool count is slowly rising, will monitor for a bit and report back
0
CCC Replied
April 13, 2016 at 10:50 AM
We are not out of the woods quite yet.  I left the server run for 30 minutes with Cyren enabled and spool continued rising the entire time.  The spool emptied as soon as I turned Cyren off. 
 
Perhaps their servers are overwhelmed due to a backlog during the outage?
2
Scott Forsythe Replied
April 13, 2016 at 10:52 AM
I turned Cyren back on about 1:30pm Eastern. It still had problems so I turned it off. Maybe the fix hasn't fully propagated.
 
From the delivery log:
13:36:33 Cyren ran into an error scanning a message.
13:36:33 [51971] Unable to run Commtouch check: Exception while processing message: 51971, Exception: Object reference not set to an instance of an object.
0
Jose Gomez Replied
April 13, 2016 at 10:56 AM
Ugh - thousands of messages in the queue. Turned Cyren off, now queue is just staying the same.
2
Andrea Rogers Replied
April 13, 2016 at 12:49 PM
Employee Post
Unfortunately, I don't have anymore information on the Cyren service or this spool issue itself; however, those whose spool is filled with pending messages can follow the steps in this KB to get messages moving again while separating the pending messages for review: 
 
Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
1
CCC Replied
April 13, 2016 at 1:05 PM
Looks like we may be back in business.  I just retested after stopping the SmarterMail and DNS services for 30 seconds, has been working for an hour with no spool backups.
2
Jose Gomez Replied
April 13, 2016 at 2:04 PM
Same here.
1
Brian Tesene Replied
April 14, 2016 at 7:53 AM
Cyren Anti-spam seems to be better now BUT Cyren anti-virus is causing my queue to backup in the same manner.  Anyone else?
 
EDIT: Anti-spam is causing backup again also...just not to the same magnitude as yesterday.
1
CCC Replied
April 14, 2016 at 8:57 AM
I have not had any Cyren Anti-Spam issues since my last post yesterday.  
 
If you haven't already, you might consider clearing your DNS cache and then cycling the smarter mail services.  I don't know the extent of changes that happened at Cyren yesterday but it would not surprise me if there were some DNS changes made during the process.
1
Brian Tesene Replied
April 14, 2016 at 9:07 AM
Thanks, will do.  Do you mean a standard flush dns on the server or is there something I can do within SmarterMail?
1
CCC Replied
April 14, 2016 at 10:54 AM
I did a standard flush on the DNS server, then stopped and restarted the smarter mail services.
2
Brian Tesene Replied
April 14, 2016 at 11:23 AM
I did a flush dns on the mail server and recycled services and all seems to be working now.  Thanks for your help!
0
Victor Braun Rodrigues Replied
April 18, 2016 at 8:26 AM
same problem occurred today April 18, it was to restart server to cyren back to filter properly.

Reply to Thread