1
Server ID x is unresponsive. Will try again later
Problem reported by raja - February 16, 2016 at 9:07 AM
Submitted
Hello,
 
Since two weeks I'm receiving e-mails from SmarterStat with:
Subject: Email Report Error - Server x
Message: Server ID x is unresponsive. Will try again later.
 
As we have about 8 remote servers I get 8 e-mails about this error a couple of times per day.
All Servers are on same infrastructure.
 
Can someone please guide me on how to troubleshoot this?
 
Kind regards,
Bhavesh

5 Replies

Reply to Thread
0
raja Replied
May 16, 2016 at 12:07 PM
Hello,
 
Still have the same problems, recieving100s of emails per day:
Example of Errors we're getting:
Email Report Error - Server 5 : Server ID 5 is unresponsive. Will try again later.
SmarterStats: Server could not be contacted : SmarterStats problem notification: Server XXXXX could not be contacted.
 
Using SmarterStat Enterprise v11.0.5932
 
Any help troubleshooting this is appreciated!
 
Kind regards,
.b
1
Rod Lasky Replied
May 16, 2016 at 3:19 PM
Employee Post
Hello.  Something you could look at.  Go to Settings >> Servers >> Memory Usage.
If any of your remote servers display a status of "Secure Link Broken", then perform the following:
 
1. RDP to the affected server.
2. Go to C:\Program Files (x86)\SmarterTools\SmarterStats\Service\
3. Right click on the "ResetSecureLink.bat" file, and select "Run as Administrator"
4. Perform this same operation on the primary SmarterStats server
5. Restart both SmarterStats services
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
raja Replied
May 16, 2016 at 11:54 PM
Thanks for your reply Rod but there is no error in Memory Usage "Secure Link Broken", it is running normal.
We're also using IIS web server and application pool is also set to "Integrated".
 
Kind regards,
.raja
0
raja Replied
June 8, 2016 at 2:39 AM
Any other ideas how to troubleshoot this?
 
0
raja Replied
November 10, 2016 at 2:57 AM
Hello,
 
I solved it.
I'm using Remote Service on Servers that are on multiple networks as to on separate IP's and VLAN's.
It seems that later versions of SS are very sensitive on servers on different IP subnet as to the SS Server.
 
Kind regards,
raja

Reply to Thread