1
Contact Category Filter causes Oops!
Problem reported by Dominick Meccarielli - February 2, 2016 at 11:14 AM
Submitted
This started happening after a migration from Server 2008 to Server 2012. Since then we have done some minor version upgrades. Uninstall, reboot, install. Currently running SM 14.4.5801.
 
When filtering a Category view - Contacts > View > Filter > Category we experience the Oops! error. This happens on all domains in all scenarios.
 
Any help would be greatly appreciated.
 
 
[2016.02.02] =======
[2016.02.02] [CurrentUser: info@mydomain]
[2016.02.02] [2/2/2016 12:47:15 PM]
[2016.02.02] mydomain/Main/frmCategoryFilter.aspx?owner=info@mydomain
[2016.02.02] 
[2016.02.02] System.Exception: Failed to get user.
[2016.02.02] 
[2016.02.02] Server stack trace: 
[2016.02.02]    at MailService.Remoting.Mail.GetUsersCategories(String sessionStr, String email)
[2016.02.02]    at System.Runtime.Remoting.Messaging.StackBuilderSink._PrivateProcessMessage(IntPtr md, Object[] args, Object server, Object[]& outArgs)
[2016.02.02]    at System.Runtime.Remoting.Messaging.StackBuilderSink.SyncProcessMessage(IMessage msg)
[2016.02.02] 
[2016.02.02] Exception rethrown at [0]: 
[2016.02.02]    at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg)
[2016.02.02]    at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type)
[2016.02.02]    at SmarterMail.RemoteInterface.IMail.GetUsersCategories(String sessionStr, String email)
[2016.02.02]    at SMWeb.HelperClasses.RemoteWrapper.SessionCallWithConnection[T](UserData usr, Func`2 f)
[2016.02.02]    at SMWeb.Main.frmCategoryFilter.GetInfo()
[2016.02.02]    at SMWeb.Main.frmCategoryFilter.PopulateGrid()
[2016.02.02]    at System.EventHandler.Invoke(Object sender, EventArgs e)
[2016.02.02]    at SMWeb.HelperClasses.CustomPage.OnLoad(EventArgs e)
[2016.02.02]    at System.Web.UI.Control.LoadRecursive()
[2016.02.02]    at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)
[2016.02.02] Application Error
 

1 Reply

Reply to Thread
0
Joe Burkhead Replied
February 3, 2016 at 11:40 AM
It's not just Server 2012 that has this issue...I am on Server 2008R2 with version 14.5.5871 and get the same thing.

Reply to Thread