1
Issues with Content Filters
Problem reported by Shivam Parikh - December 18, 2015 at 4:46 AM
Submitted
We are facing issues with bounces on the latest version.
 
When a user sends an email to a "bounce" email ID (blacklisted), it doesnt "bounce". It just disapears .
Is that intended.
 
Also I have the following content filters in place that dont seem to play together.
 
1. All emails that come and go for a domain to be backuped at an email id (not on the server).
2.  Emails that are not sent to the following x domains should be bounched and a copy should be sent to me at my email ID (not on smartermail server).
 
The first one works but the emails come in a randomized sequence (delayed sending?)
 
The second one never work

1 Reply

Reply to Thread
0
Curtis Kropar www.HawaiianHope.org Replied
December 18, 2015 at 12:34 PM
Content filters are set up on an individual email account, on a domain.
So, for the 2nd one, Im not understanding, you are asking if someone is sending email to a domain other than the one you have the filter set up on ? Are you using aliases or something ?
 
I recently found a different option than filters that might work out better.
Under Settings > Domain Settings > Events
We have an event set up that any email that comes in for a certain domain sends an auto responder to the original sender and then sends a copy of the original email to me (different domain)
www.HawaiianHope.org - Providing technology services to non profit organizations, homeless shelters, clean and sober houses and prisoner reentry programs. To date we have given away over 1,000 free computers.

Reply to Thread