1
Licence appears as accepted, but failed in selfdiagnosis
Problem reported by Evert Ruiten - August 16, 2015 at 12:16 AM
Not A Problem
I am using a test licence (due in some weeks) that was accepted when put in. Nevertheless, SMTP, POP and IMAP are down and if I run the Smartermail selfdiagnosis the system check tells the product is not activated.  
Activated it again, reactivated, started the testversion, rebooted the complete system. Did not help. What could be wrong? How to solve?

3 Replies

Reply to Thread
1
Bruce Barnes Replied
August 16, 2015 at 12:49 AM
SmarterTools was having issues with thier registration server yesterday. You may want to activate you license, again, by activating with the license, username, and password, just like you did the first time, and see if that resolves the issue. If not, then open a ticket with SmarterTools.
Bruce Barnes
ChicagoNetTech Inc

Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting
0
Evert Ruiten Replied
August 17, 2015 at 12:36 AM
Hi Bruce,
 
I did what you said, but I saw my new license was only for 10 mailboxes, and I am now up to 50 mailboxes. I've requested sales for a new license.
Thanks for your support and quick reply!
 
Evert
2
Andrea Rogers Replied
August 18, 2015 at 9:09 AM
Employee Post
Hi Evert,
 
It looks like the issue was caused by the wrong trial key being sent to you. Since you're squared away with the correct trial key now, I'll go ahead and update this thread to Not a Problem. Please let us know if you need anything else!
Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread