1
Missing Auto-Responder?
Question asked by Eric Van Pyrz - June 26, 2015 at 12:34 PM
Unanswered
Is there a reason why the auto-responder feature is not visible to end-users when using SmarterMail? This was around in v12 and when I upgraded to v13.4 it disappeared. I can't seem to find any sort of "per domain" feature where it may have accidentally been disabled. 
 
Any help appreciated!
 
--Eric
 
SmarterMail Pro 13.4 on Windows Server 2012 R2

1 Reply

Reply to Thread
0
Employee Replied
June 26, 2015 at 1:00 PM
Employee Post
You will need to make sure this is enabled at the system level.  Login as the system admin and go to Security | Anti-Spam Administration | Options tab and make sure Auto-Responder is on and requires SPF to pass.  Once this is saved it should then be available to the end user.

Reply to Thread