0
SmarterMail 13 and helm 3
Problem reported by Reis Junior - November 4, 2014 at 12:57 PM
Resolved
I wonder why the SmarterMail 13 does not work with helm 3?
Thank you.

4 Replies

Reply to Thread
0
Von-Austin See Replied
November 5, 2014 at 8:50 AM
Employee Post
Greetings,
 
The web services have not been overhauled in version 13 which is what HELM should be using to make the changes to your SM environment. The calls should still be compatible unless HELM3 is using old deprecated SmarterMail web service calls.
 
I would recommend reaching out on the Parallels forums to see if anyone else is having this issue, and if so, they may have a resolution for you.
Von See
Technical Support Specialist / Internal IT
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Rod Lasky Replied
November 5, 2014 at 11:38 AM
Employee Post
Hi Reis,
I just tested the AddUser method with SmarterMail 13 using software called Storm.  From what I'm seeing, this API call is working as expected, and I'm able to use it to create new domain users.
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
3
Von-Austin See Replied
November 5, 2014 at 12:31 PM
Employee Post
Reis,
 
We did have one other customer report an error using their own custom code. This could have an effect on the call the HELM is trying to utilize. 
 
Could I have you upgrade your 13 installation with the following custom build: http://www.smartertools.com/Downloads/SmarterMail/CustomBuilds/13.0.5422.18038/SmarterMail13_Setup.exe
 
Let me know if this works out for you.
Von See
Technical Support Specialist / Internal IT
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
ben allen Replied
February 9, 2015 at 4:18 AM
I would like to know if this problem has now been resolved in future updates. I have installed the custom version of 13 and it fixed my issues with helm 3.2 . I would just like to know if that means we cannot up date in future or if this fix will be in the next updates??
thanks
 
Ben Allen

Reply to Thread