1
No spam filters working on incoming gateway
Question asked by Matthew Titley - October 31, 2014 at 1:20 PM
Unanswered
Hi all,
 
Last night I set up a SM free server (12.5) for a client at their office as an incoming gateway to act purely as a spam filtering MX gateway server to their internal mail server. Mail is flowing just fine but no filtering is working. Not that I expect anyone to recognize my name now that we have this new portal after the "old" forum but I'm a longtime SM admin.
 
After mail arrives at their internal server (Kerio not Smartermail... boooo...) mail that is clearly blacklisted by spamcop and barracuda is getting through. Message headers don't show the typical:
X-SmarterMail-Spam: <useful info...>
Or any of the declude test results but this instead:
X-Declude-Note: Scanned by Declude 4.12.05
X-Declude-Scan: Outgoing Score [0] at 13:47:17 on 31 Oct 2014
X-Declude-Tests: None
X-Country-Chain: 
X-Declude-Code: 0
There is no x-smartermail-spam heading at all in the message headers.
 
Anyone have any ideas?
 
Thanks,
 
Matt

1 Reply

Reply to Thread
0
Von-Austin See Replied
November 4, 2014 at 10:36 AM
Employee Post
Matt,
 
Are you seeing any entries in the delivery log for the spam checks ? 
 
You should see some line entries for the delivery session that look similar to below
 
[2014.11.04] 00:05:36 [70459] Delivery started for EDITED@dak******.info at 12:05:36 AM
[2014.11.04] 00:05:39 [70459] Spam check results: [_REVERSEDNSLOOKUP: Failed], [_SPF: Failed], [_DK: None], [_DKIM: Pass]
 
Also, how do you have your internal gateway configured for Spam Checks (edit the Incoming Gateway and select the Spam Tab) ?
 
Header information would only be added if the Spam action was set to 'Pass Score to SmarterMail' or 'Add Header' for Not\Low\Med\High spam.
Von See
Technical Support Specialist / Internal IT
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread