1
Having trouble syncing after server powered off.
Question asked by Joshua Rosen - February 26, 2014 at 11:39 AM
Unanswered
My server runs on an ESXi connected to a NAS. The NAS abruptly shut off last night, and also reported that 1 disk's SMART error was showing early signs of issues. I turned the NAS on and most of my servers came back up fine, however, my outlook 2013 will not show me any emails after that crash. 
 
It keeps saying "up to date" but nothing new comes to my email. Whats odd is that I can send an email, it will go through, it won't show in my outlook sent box but it will show on my webmail.
 
I have to add also that the server was turned on after the domain controller, and I had issues logging on originally to the server until i rebooted a couple times. 
 
I also tried starting a completely new profile on outlook, but oddly it only synced 2006-2012 years, while my entire outlook is and should be 2005-2014. Nothing after 2012 came through, nothing even new emails.
 
Can anyone help me resolve this issue? I know that I did see some logs on the ActiveSync log and it said something about SYNC KEY MISMATCH.. Im not sure what to do at this point.
 
I do have a backup of the night before's complete domain folder. What can I do to get back to normal?
 
Thanks in advance.
 

1 Reply

Reply to Thread
0
Employee Replied
November 21, 2014 at 4:24 PM
Employee Post
Hello Joshua,
 
Thanks for your time. I wanted to inquire if you have observed any further difficulties with ActiveSync mismatch messages. I noticed that you are eligible to upgrade to the current build of SmarterMail 12.5x or SmarterMail 13.x. We have made some considerable changes to the application and the upgrade may correct your difficulties.
 
Please let us know if you have any other questions.
 
Thanks.
 

Reply to Thread