1
Autoresponder stuck on
Problem reported by Patrick Mangan - October 8, 2014 at 8:27 AM
Submitted
I have a user who set her auto-responder using the date range for last week.  It is still replying even though its not on.  Its showing as completely off in her settings.  I've tried turning it back on and then back off again, with no change.  Still get her auto reply from last week.   Has anyone seen this?
 
Smartermail Enterprise 12.4.5364

5 Replies

Reply to Thread
0
Bruce Barnes Replied
October 8, 2014 at 8:45 AM
Try completely stopping the SmarterMail service via Windows services and then restarting.
 
You should also check your SmarterMail and windows server logs to see if there's any indication as to what's going on.
Bruce Barnes
ChicagoNetTech Inc

Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting
0
Patrick Mangan Replied
October 8, 2014 at 10:47 AM
Hi Bruce, restarting the service didn't change anything, and nothing looks out of the ordinary in any logs that I'm seeing.
0
Steve Reid Replied
October 8, 2014 at 11:11 AM
Maybe the autoresponder was set in her client?
0
Patrick Mangan Replied
October 8, 2014 at 11:45 AM
It was definitely in smartermail - the message is the exact one that was set in there that is still being set.  I did hop on her computer and checked and nothing was set in outlook.  
1
Steve Reid Replied
October 8, 2014 at 11:47 AM
If settings do not stick in Smartermail then maybe there is a permissions problem on the XML files in the service directory?

Reply to Thread