2
Content Filtering appears to be skipped on authenticated senders.
Question asked by Barry Heath - September 16, 2014 at 11:17 AM
Answered
We see lines like this on authenticated messages in the delivery logs:
[2014.09.16] 01:00:25 [85600] Skipping spam checks: User authenticated
 
Unless I'm missing something somewhere, it would appear that these messages also skip the Content Filtering phase. We would like to use the Content Filtering to help organization, rather than spam control.  We need to be able to have the filtering run on these types of messages.
 
Am I missing something?  Is there a setting that controls this behavior somewhere?
 
Thank you.

4 Replies

Reply to Thread
0
Bruce Barnes Replied
September 16, 2014 at 11:58 AM
I'm in the process of updating the antispam document  now, based on SmarterMail 12.4.X
 
This edition will also use tighter settings we've tested on both my SmarterMail server, a SmarterMail server in Pennsylvania - that services several hundred accounts, and on an ISP in New Orleans, with close to 3,000 accounts, and have no spam problems whatsoever.

I should have the latest version online by tonight.  Here's the link to what will always contain the most recent version: https://portal.chicagonettech.com/kb/a171/smartermail-antispam-settings-document.aspx
Bruce Barnes
ChicagoNetTech Inc

Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting
0
Barry Heath Replied
September 16, 2014 at 12:49 PM
Bruce,
 
Thanks for the reply, but I think you might have missed the issue.  We don't want to use the content filtering for spam control.  I agree that would be a massive headache and fairly ineffective.  We have some applications that send out a lot of automated messages (logs, events, etc.).  We'd like to be able to organize those as they come in to subfolders and keep them out of the main inbox.  These messages are sent out from an authenticated user and it appears that bypasses the filtering rules.  I'm not sure if this is by design or is configurable somewhere.
 
Thank you.
2
Bruce Barnes Replied
September 16, 2014 at 5:46 PM
I don't seen any setting which allows enforcing spam filtering of authenticated local user to authenticated local user in SmarterMail.
 
That would be a very nice feature.
Bruce Barnes
ChicagoNetTech Inc

Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting
1
Steve Reid Replied
September 23, 2014 at 9:39 AM
This thread should be changed to a Suggestion

Reply to Thread