1
A message in Arabic Language
Question asked by Sao Ahmed - April 6, 2015 at 7:18 AM
Answered
Hi,
I use SmarterMail Professional 13.1. But when I write a message in Arabic Language and sent it.In Sent folder it's understandable and the subjet & message well be all question marks ????????????????????????????????????????????
Please what can I do?
Thanks

2 Replies

Reply to Thread
3
Employee Replied
April 6, 2015 at 8:55 AM
Employee Post
If the emails in the sent folder have ? marks you will probably need to change your text encoding.  To do this login to your account and go to Settings | Account Settings | Compose and change the text encoding to Unicode (UTF-8) if this does not resolve the issue you may need to change it to one of the Arabic encoding.
 
1
Employee Replied
April 6, 2015 at 11:51 AM
Employee Post
I am glad I was able to resolve the issue.
 

Reply to Thread