1
Problem deleting call to: "C:\Program Files (x86)\Parallels\Plesk\admin\bin\smmailfilter.exe"
Problem reported by Bruce Barnes - April 4, 2015 at 8:08 AM
Submitted
We recently took over the maintenance of a new client who's hosting company had previously maintained their SmarterMail installation.
 
The customer has a PLESK front-end and it appears that Plesk has been configured to run some kind of spam filter.  The log entries are shown below:
[2015.04.04] 03:40:16 [77486] Launching 'C:\Program Files (x86)\Parallels\Plesk\admin\bin\smmailfilter.exe' command line exe.

[2015.04.04] 03:40:16 [77486] Command line exe finished.
This is not being called from anywhere within SmarterMail.  Neither the antispam, nor the antivirus configurations reference the call or exe file.

Can anyone shed some light on how to remove this call?  It's slowing down a very fast server and causing mail delivery delays.
 
Thanks in advance.
Bruce Barnes
ChicagoNetTech Inc

Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting

3 Replies

Reply to Thread
1
CCWH Replied
April 4, 2015 at 8:15 AM
Might be worth checking the Plesk Scheduled Tasks for the website?
 
In Plesk CP:
- Manage Hosting > Websites & Domains > Show Advanced Operations > Scheduled Tasks > Select [Username] - Check if there are any tasks created.
0
Bruce Barnes Replied
April 4, 2015 at 9:32 AM
Thanks!  I'll take a look there.
Bruce Barnes
ChicagoNetTech Inc

Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting
0
Server Intellect Replied
July 20, 2015 at 7:18 AM
Log into SmarterMail as system admin, General Settings > Spool tab > Command-Line File >untick "Enabled" > Save. 
 
PLESK may change this back, but I'm uncertain. Check back in a week to make sure it hasn't been reverted. 

Reply to Thread