1
Unable to setup IMAP account in outlook 2013
Question asked by Jon Eastwood - April 1, 2015 at 2:12 AM
Unanswered
I have a client who reported they were unable to setup an IMAP account on outlook 2013. 
 
It gets as far as doing a connection test. The incoming test completes ok but the outgoing fails with the following message
 
"Send test email message: cannot send the message. Verify the email address in your account properties. The server responded: 544 sending address not accepted due to spam filter."
 
Outlook won't let them disable the "test settings" checkbox so they can't create the account. 
 
Both incoming and outgoing servers are correct as they can log into webnmail
 
If they turn on authentication for outgoing mail it just keeps asking for the password. 
 
Any advice?
 
They tried the same for POP3 and it worked fine?
 
What are they doing wrong or what is wrong with my server IMAP settings

4 Replies

Reply to Thread
0
Robert Emmett Replied
April 1, 2015 at 8:39 AM
Employee Post
Jon, can you verify that the following option is unchecked under SystemAdmin | Protocol Settings | SMTP In | "Disable AUTH LOGIN method for SMTP authenication".  Also, are you able to telnet using the user's credentials?
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
CCWH Replied
April 1, 2015 at 2:56 PM
This could be that they are not selecting My Server requires Outgoing Authentication.
1
Scarab Replied
April 1, 2015 at 5:02 PM
I suspect that the "sending address not accepted due to spam filter" is the biggest clue as to the problem. On your Smartermail Server go to SECURITY > ADVANCED SETTINGS > SMTP BLOCKING. It sounds like you have an address (or wildcard address) that is configured that is blocking that particular user from sending.
 
For example, we accidentally blocked a sender named specialist@domain.tld because we had a wildcard address of *cialis*@* to block male-enhancement spam.
 
Pro-tip The easiest way to find a SMTP Blocked wildcard address is to search (F7) for just a few letters in the first part of their email address.
 
 
1
Jon Eastwood Replied
April 2, 2015 at 5:34 AM
thanks for all the help and advice
 
Fix was much simpler :-0
 
Users password had been blocked for SMTP as it violated the password compliance riles so the server blocked them for SMTP outbound email
 
 

Reply to Thread