1
Not able to save User Default Setting
Problem reported by Wei Feng Ding - August 26, 2014 at 2:36 PM
Resolved
I have several smartermail servers using V11. In domain admin account, when I check the "Disable X-Originating-IP header in messages" setting in
 
   Advanced Settings >> Default User Settings >> Compose
 
The setting does not save. I tried others like "Warn about common email mistakes prior to sending" and "Automatically check spelling prior to sending", there's no problem. It happens in all my servers.
 
I also found that in the System Admin account, I am able to save "Disable X-Originating-IP header in messages" for the User Default setting, however, when creating a new domain or user create an email account, this setting is unchecked.
 
Is this a bug?
 
 

4 Replies

Reply to Thread
0
Robert Emmett Replied
August 26, 2014 at 2:58 PM
Employee Post
Wei Feng Ding, I was able to replicate the setting not saving correctly.  I have moved this to our bug list.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Robert Emmett Replied
September 8, 2014 at 12:53 PM
Employee Post
Wei Feng Ding, this issue has been fixed in version 12.  Unfortunately, we do not do minor release fixes for previous versions of SmarterMail (except critical fixes) so an upgrade would be required for this update fix.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Tamer ElKady Replied
January 18, 2015 at 10:59 PM
Dears,
I have 13.1 deployment and i'm facing the same issue, any solution please. as well as the domain default settings
0
Robert Emmett Replied
January 29, 2015 at 4:50 PM
Employee Post
Today, we have released SmarterMail 13.2.  You can now set and propagate the "Disable X-Originating-IP header in messages" and other domain default settings as expected.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread