1
Outlook 2013 Exchange ActiveSync account: "Log onto Exchange ActiveSync mail server (EAS): The server cannot be found."
Question asked by Arthur Grandovskis - March 23, 2015 at 6:52 AM
Answered
I'm trying to add a new Exchange ActiveSync account in Outlook 2013, but it is giving me a "Log onto Exchange ActiveSync mail server (EAS): The server cannot be found." error. I have enabled "ActiveSync" for the user in SmarterMail interface. Is there anything else that needs configuring for it to work?
 
SM Enterprise Edition, Version 13.2.5511
 
Any help is highly appreciated.
 
Thanks
 

7 Replies

Reply to Thread
0
CCWH Replied
March 23, 2015 at 3:03 PM
Are you manually adding the ActiveSync account or trying to autodiscover?  If autodiscover isn't configured then ActiveSync will fail.  Try a manual mailbox setup just in case.
 
If you are trying manual and it is failing I would check to make sure both the domain and the user have activesync enabled.  Also, try connecting from a different piece of kit just in case.  Usually after enabling the ActiveSync license and enabling the domain/user for the mailbox it should work fine.  We have Outlook 2013 with ActiveSync and it is working normally apart from sometimes it doesn't push emails even though they are in the mailbox.
0
Arthur Grandovskis Replied
March 24, 2015 at 6:57 AM
Thanks for your reply.
 
I was setting it up via a manual setup option, both domain and user have activesync enabled. Can't put my head round it.
 
I've checked the firewall and what-have-you. It seems to work fine on iPhone
 
Still trying to find a solution. (shrugs)
0
CCWH Replied
March 24, 2015 at 8:16 AM
When manually setting the Outlook 2013 account up, are you using the '"Manual setup or additional server types" and then "Outlook.com or Exchange ActiveSync compatible service" method?  This works for me.  It won't work if you are choosing Exchange Server.
2
Rod Lasky Replied
March 24, 2015 at 8:24 AM
Employee Post
Hi Arthur.  Your mail server is using a valid SSL Certificate?  Outlook 2013 requires this for EAS.
One thing I would check in IIS is to go to your SmarterMail IIS site, then click on SSL Settings.  If Client Certificate is set to accept, change to to ignore and then try to set up Outlook 2013 again.
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Jean-Paul Roberts Replied
March 24, 2015 at 12:34 PM
I currenty have the same issue. That setting you recommend doesn't fix the problem. How do we fix this?
2
Arthur Grandovskis Replied
March 26, 2015 at 5:12 AM
@Rod Lasky: Looks like your suggestion has worked, as soon as I have set the SSL settings to ignore it's gone through immediately. Many thanks!
2
Steve Reid Replied
April 2, 2015 at 6:05 AM
Shouldn't these type of posts be changed to a question with a marked answer? When posts like this are left as "problem" type post and marked "not a problem" it seems as if you are denying that the customer even had an issue to begin with.

Reply to Thread