1
Inline images stripped out
Problem reported by david Lee - January 30, 2015 at 8:06 AM
Not A Problem
Any email I receive that has an inline image in it, will have that image automatically stripped out and attached as a separate file.  Is there any way that these images can be returned to their proper place in the the body of the text?
 
regards
David Lee

3 Replies

Reply to Thread
0
Andrea Rogers Replied
January 30, 2015 at 8:24 AM
Employee Post
Hi David,
 
I believe this may be caused due to your personal settings. Go to Settings > My Settings > Account Settings > Webmail tab. You'll see an option for Display Format. Change the dropdown menu from Text to HTML and save. 
 
I tested this on my end, using 13.2, and it worked as expected. When I have HTML chosen, I see the inline images in the email body and as an attachment. When I change it to Text, the image is stripped out of the body and only shown as an attachment. Please test this out and let me know what you find. 
Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
david Lee Replied
January 30, 2015 at 8:57 AM
Hi Andrea,
 
I have reviewed the settings as suggest and it is already showing HTML.  However, I notice that I am still using 13.0, so is this a change in 13.1 or 13.2 ?
 
regards
David
1
david Lee Replied
January 30, 2015 at 9:07 AM
PROBLEM SOLVED (well at least identified)
 
For some reason the email where the images were not showing correctly have been forwarded to me from our Exchange server that had archived the original email.  This had the side effect of renaming the image in such a way that it was no longer understandable by any system other than itself.
 
The problem hasn't gone away for me but at least it isn't a smartermail problem.
 
regards
David

Reply to Thread