1
SM 12.1: all russian letters became to "?" in web console
Problem reported by Andrei Gontšarov - May 8, 2014 at 1:48 AM
Resolved
Hi everybody,
im using SmarterMail starting from version 11.5 (12.1 currently, internal webserver is disabled), but my users havent reported this problem before...
 
Then composing new message in webconsole using russian letters in message body they are ok (English Windows 7 with russian keyboard installed, tested on Chrome version 34 and IE11 ), after sending out both received messages (sended to the same mailbox and to another Exchange server) has question marks instead of russian letters. Saved copy of message in Sent Items box also has question marks. 
 
Then sending using same account from Outlook 2013 (set as IMAP mailbox) russian letters dont change to question marks. Sending from outside to SM mailbox (using Outlook) wont change letters and they are readable in web console and in Outlook.
 
Something is wrong in web console?
 
Andrei

2 Replies

Reply to Thread
2
Employee Replied
May 9, 2014 at 10:38 AM
Employee Post
Hi Andrei,
 
This is probably due to the encoding that is being used.  At the end use level go to Settings | Account Settings | Compose tab and change the encoding to UTF-8 and that should resolve this issue. 
0
Andrei Gontšarov Replied
May 13, 2014 at 12:30 AM
That worked fine, thank you!

Reply to Thread